Announcement

Collapse
No announcement yet.

LOGS: Couldn't start the voice recognition engine.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • LOGS: Couldn't start the voice recognition engine.

    Hey Byork or Manuel (or any one for that matter that can provide some light to my issue would be greatly appreciated.)

    But first of all, I really appreciate your hard work and support you give this amazing community of flight simmers! I just bought another one of your products. But just as with the first product (PBE), I got the same ERROR message when installing the Fenix edition when attempting to use voice control.

    Info Center reads:
    • Speach rec Eng status: FAILED
    • Detected Speech Recognizer Reg: NOT DETECTED

    The log reads:
    • VoiceRecog64.dll Loads
    • VASAM Module version 1.0.0.1 seems ok as well
    • Couldn't start the voice recognition engine
    • Couldn't start the voice recognition engine.... etc
    I have followed the directions in the pdf under trouble shooting (voice and control set up):
    • Windows 11 and language has always been English US, I have never changed the language on my computer.
    Under speech recognition:
    • MS Speech recognizer 8.0 English US)



    I have uninstalled it and reinstalled it a few times.

    My Microphone works fine otherwise as I can use it to control my computer.

    I have read on the forums and Discord and it seems like it's been brought up a few times, but I have not been able to find a solution. I would really appreciate some help with this matter as I really want to use them.

    Thanks again guys!!!


    Lightlfight10


    AAL1555
    Captain
    American Virtual Airlines.






  • #2
    Be sure to check this:

    https://fs2crew.com/fs2crew-voice-control-setup-help/

    It's probably your audio driver.

    Uninstall it, and let Windows install a generic audio driver.
    B. York
    FS2Crew Developer
    www.fs2crew.com

    Comment


    • #3
      Bryan,

      I forgot to mention that I have I uninstalled my drivers as well and have had windows install generic ones.

      As I mentioned above I have gone through the vice control set up guide.

      I don’t have a fancy complicated Headset either and it worked fine with your products in FSX.
      Last edited by lightflight10; 08-16-2022, 11:36 AM.

      Comment


      • #4
        Please send me a screen shot where it shows your speech recognizer set to ENGLISH US in the Windows Speech page. Same panel as shown in the Voice Setup guide.
        B. York
        FS2Crew Developer
        www.fs2crew.com

        Comment


        • #5
          Here you go Bryan. I have tried with and without " Run speech recognition at start up" and "enable voice activation" doesn't change a bit.
          Last edited by lightflight10; 08-17-2022, 01:31 AM.

          Comment


          • #6
            Hmmmm, your speech recognizer is clearly set to ENGLISH US.

            Do you still have FSX installed?

            B. York
            FS2Crew Developer
            www.fs2crew.com

            Comment


            • #7
              I think I have it installed through Steam, no add-ons though has I have never played it on this computer.

              Comment


              • #8
                Okay, regarding your voice recognition issue....

                Did you ever install a program called "System Mechanic"? Years ago it was known to damage the speech recognition system in Windows.

                And you're sure either Nahmic or Asus Sonic Studio is not running on your computer?

                B. York
                FS2Crew Developer
                www.fs2crew.com

                Comment


                • #9
                  No never had Nahmic or Asus Sonic studio installed. I have an Alienware Aurora 12 and it’s 6m old so I have never had system mechanic either.

                  Comment


                  • #10
                    Already maked a small solution on another posting. I had the same issue, but with a new USB Headphone, my problems been solved. I have an 👽 system too and can say, this fu…Nahmic is always installed and it’s impossible to delete this (check on your task). I get this Nahmic warning too, but my voice recognition works fine, even with this warning (I simple ignore it).
                    happy flights
                    Toby

                    Comment


                    • #11
                      As per Zeranom, please try to delete Nahamic.
                      B. York
                      FS2Crew Developer
                      www.fs2crew.com

                      Comment


                      • #12
                        Thank you Zeranom for your input. I don't have Nahmic installed but I did get a new USB headset. I actually ordered the Microsoft head set that was recommended. [email protected] But now when I opened up my MSFS it asked to validate the activation code again and when I did I got an error message stating that its been used on another computer and to contact support to allow migration. See screen shot. 🙄
                        Attached Files

                        Comment


                        • #13
                          Update... was able to get into my PBE and my voice control works now, It must have been my crappy headset. As it was not connected via UBS. Now I just need to be able to gain access back to my Fs2crew Fenix.

                          Comment


                          • #14
                            @lightflight10: try to reinstall FS2Crew Fenix with administrator rights, than all should be working fine. Happy thats now working for you with new headset. its sometimes strange what USB can making problems…(lot of stories about this with my reverb G2 VR)

                            Comment


                            • #15
                              For real!!! Thank you again for your help I will reinstall it.🙏🙏

                              Comment

                              Working...
                              X