Announcement

Collapse
No announcement yet.

Another Error Message

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Another Error Message

    I have installed with AV turned off and re-installed numerous times, ran as Administrator and yet i still get this error.
    Ran ok prior to the updates....screenshot attached.

    Regards Dave

  • #2
    Did you try to use MakeRunways with MSFS RAAS?

    It sounds like you did. That's a no-no.

    We no longer use Make Runways.
    B. York
    FS2Crew Developer
    www.fs2crew.com

    Comment


    • #3
      When i load RAAS Pro it reads from file in AppData/Roaming RAAS_runway_data..just watched it rebuild itself in another window .Not Makerwys as you suggest!
      Also says that no airport/runway detected,although i am sat at a gate at default EDDF saying that the airport could be encrypted or not in range.
      Last edited by dleesley; 09-24-2022, 04:55 PM.

      Comment


      • #4
        Please try it at another default airport out of Europe just to make sure there's no weird scenery conflict.

        If you still can't get it to work, send us a support ticket via the contact us page at: www.fs2crew.com

        B. York
        FS2Crew Developer
        www.fs2crew.com

        Comment


        • #5
          Problem solved by uninstalling the programme and deleting any folders left behind in Microsoft Flight Simulator and in C:\Program Files (or wherever it's default location is) and also going into "Regedit" and removing any keys associated with RaasPro MSFS2020....just tried it from London Heathrow to Belfast City (both payware airports) and it worked as it should by my setup.

          Regards Dave

          Comment


          • #6
            Glad you sorted it!
            B. York
            FS2Crew Developer
            www.fs2crew.com

            Comment

            Working...
            X